Задать вопрос
23 мая, 00:05

Помогите составить программу!

вывести на экран числа от 10 до 20 и их квадраты

+1
Ответы (1)
  1. 23 мая, 00:23
    0
    Uses crt;

    var x:integer;

    begin

    for x:=10 to 20 do

    writeln (x,' ', sqr (x)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу! вывести на экран числа от 10 до 20 и их квадраты ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы