Задать вопрос
18 октября, 05:04

Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и косинус?

+1
Ответы (1)
  1. 18 октября, 05:42
    0
    Var sinx, cosx:real;

    begin;

    writeln ('Введите sin:') ;

    readln (sinx) ;

    writeln ('Введите cos:') ;

    readln (cosx) ;

    if (sin (sinx) >0) and (cos (cosx) >0) then writeln ('1') ;

    if (sin (sinx) >0) and (cos (cosx) <0) then writeln ('2') ;

    if (sin (sinx) <0) and (cos (cosx) <0) then writeln ('3') ;

    if (sin (sinx) 0) then writeln ('4') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как написать программу в паскале ведя значения синуса и косинуса, далее определить к какой части системы координат относится синус и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы