Задать вопрос
11 марта, 20:15

Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0.

+3
Ответы (1)
  1. 11 марта, 21:55
    0
    Var a, b, x:real;

    begin

    write ('Введите коэффициенты а и b: ') ;

    readln (a, b) ;

    x:=-b/a;

    writeln ('Ответ: x=', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу решения линейного алгебраического уравнения с произвольными параметрами: A*X+B=0. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы