Задать вопрос
27 октября, 07:48

дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке

+5
Ответы (1)
  1. 27 октября, 11:23
    0
    Program Func;

    var i: integer;

    y:real;

    begin

    for i:=20 downto 1 do

    begin

    y:=3 * (i*i) + 1.5;

    writeln ('Значение функции:', y:2:2) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы