Задать вопрос
1 января, 00:00

Составьте программу для вычисления количества теплоты по формуле Q=cm (t2-t1) ПО Паскалю!

+3
Ответы (1)
  1. 1 января, 03:43
    0
    Var c, m, t1, t2, q: integer;

    begin

    write ('Введите c ') ;

    readln (c) ;

    write ('Введите m ') ;

    readln (m) ;

    write ('Введите t1 ') ;

    readln (t1) ;

    write ('Введите t2 ') ;

    readln (t2) ;

    q:=c*m * (t2-t1) ;

    writeln ('количества теплоты ', q) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для вычисления количества теплоты по формуле Q=cm (t2-t1) ПО Паскалю! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы