Задать вопрос
23 июля, 05:42

Составить программу позволяющую удвоить все буквы а в строке

+4
Ответы (2)
  1. 23 июля, 06:41
    0
    Var s, t: string;

    i: integer;

    begin

    writeln ('Введите строку: ') ;

    readln (s) ;

    t:='';

    for i:=1 to length (s) do

    if s[i]='а' then t:=t+s[i]+s[i] else t:=t+s[i];

    writeln (t) ;

    end.
  2. 23 июля, 07:52
    0
    Program gt;

    var a:string;

    l, i:longint;

    begin

    readln (a) ;

    l:=length (a) ;

    for i:=1 to l do

    begin

    write (a[i], a[i]) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу позволяющую удвоить все буквы а в строке ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы