Задать вопрос
22 июня, 11:02

Составьте программу квадратного уравнение и блок схему 0,5 х2+2 х-4=0 в паскале

+2
Ответы (1)
  1. 22 июня, 13:46
    0
    Var d, x1, x2:real;

    begin

    d:=sqr (2) - 4*0.5 * (-4) ;

    x1: = (-2+sqrt (d)) / (2*0.5) ;

    x2: = (-2-sqrt (d)) / (2*0.5) ;

    writeln ('x1=', x1:3:1,' x2=', x2:3:1) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу квадратного уравнение и блок схему 0,5 х2+2 х-4=0 в паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы