Задать вопрос
15 октября, 10:27

Помогите составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов (все комбинации) ?

+5
Ответы (1)
  1. 15 октября, 14:14
    0
    В левом столбце гуси, в правом - кролики.

    var i:integer;

    begin

    for i:=0 to 64 div 4 do writeln ((64-4*i) div 2,' ', i)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов (все комбинации) ? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы