Задать вопрос
12 февраля, 21:13

Написать программу решения квадратного уравнения, вычисления произведений:

а) a * (a+1) * (a+2) * ... * (a+n-1) ;

б) 2*4*6 * ... * (2*n).

+3
Ответы (1)
  1. 12 февраля, 23:18
    0
    A)

    var

    a, b, c, n: integer;

    begin

    readln (a, n) ;

    b:=1;

    c:=a * (a+1) ;

    repeat

    b:=b+1;

    c:=c * (a+b) ;

    until b=n-1;

    writeln (c) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу решения квадратного уравнения, вычисления произведений: а) a * (a+1) * (a+2) * ... * (a+n-1) ; б) 2*4*6 * ... * (2*n). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы