Задать вопрос
15 октября, 22:28

Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2)

+2
Ответы (1)
  1. 15 октября, 23:58
    0
    Для сего надо лишь умножить последнюю цифру на 3 и выделить кол-во единиц же

    var

    a: integer;

    begin

    readln (a) ;

    writeln ((a mod 10 * 3) mod10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы