Задать вопрос
30 июля, 15:48

Если

сумма налога исчисляется в рублях и копейках, то налоговая служба округляет её

до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком).

Используйте

компьютер, чтобы ввести точную сумму

налога и вывести, сколько следует уплатить.

Написать программу

+4
Ответы (1)
  1. 30 июля, 16:41
    0
    A, b : integer;

    begin

    writeln ("Введите сумму рублей") ;

    readln (a) ;

    writeln ("Введите сумму копеек") ;

    readln (b) ;

    if (b > 50) then (a : = a + 1)

    writeln (a) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет её до ближайшего рубля (до 50 копеек - с недостатком, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1) Известны длины сторон треугольника a, b, c. Напишите программу, вычисляющую площадь этого треугольника.
Ответы (1)
Дан массив P (n, n). Элементы выше главной диагонали заменить на ноль, а ниже главной диагонали - округлить. Помогите найти ошибку! Я написала программу, но он не округляет числа и не все значения округляет до 0. Program lab5; Var P: array [1 ...
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Разработайте программу, которая просит пользователя ввести с клавиатуры 2 числа. Если сумма чисел четная, следует 2-ое число разделить на 1-ое и вывести результат на экран, если сумма чисел не четная, следует 1-ое число умножить на второе и вывести
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)