Задать вопрос
4 февраля, 11:22

составить программу выводящую на экран все делители числа x, число x, введите с клавиатуры

+3
Ответы (1)
  1. 4 февраля, 13:50
    0
    program m1;

    uses crt;

    var x, del:integer;

    begin

    write ('Введите x: ') ; readln (x) ;

    write ('Делители: ') ;

    for del:=1 to x do

    if (x mod del) = 0 then

    write (del,' ') ;

    writeln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составить программу выводящую на экран все делители числа x, число x, введите с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы