Задать вопрос
5 сентября, 23:44

Напишите программу (в Паскаль) нахождения суммы S=1+1/2+1/3 + ... 1/n, где n - натуральное число.

+2
Ответы (1)
  1. 5 сентября, 23:51
    0
    Var n, s:real;

    begin

    readln (n) ;

    s:=1;

    for var i:=2 to n do s:=s+1/i;

    writeln ('s=', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу (в Паскаль) нахождения суммы S=1+1/2+1/3 + ... 1/n, где n - натуральное число. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы