Задать вопрос
18 апреля, 05:37

Даны числа а и b. Составить программу, которая вычесляет удвоенную сумму этих чисел и среднее значение.

+1
Ответы (1)
  1. 18 апреля, 09:35
    0
    Var a, b: integer;

    begin

    write ('введите два числа') ;

    read (a, b) ;

    write (' Удвоенная сумма', 2 * (a+b)) ;

    write ('среднее значение', (a+b) / 2)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны числа а и b. Составить программу, которая вычесляет удвоенную сумму этих чисел и среднее значение. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы