Задать вопрос
20 августа, 02:16

Напишите программу в Паскаль! Арифметическое выражение. Вычислите значение выражения при a=2 и b=10 D = a+b/2ab

+2
Ответы (1)
  1. 20 августа, 04:12
    0
    Program arifm;

    Uses Crt;

    var a, b:integer;

    d:real;

    begin

    clrscr;

    a:=2; b:=10;

    D:=a+b/2*a*b

    writeln ('d=', d:5:5) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскаль! Арифметическое выражение. Вычислите значение выражения при a=2 и b=10 D = a+b/2ab ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы