Задать вопрос
14 марта, 09:48

Составить программу для нахождения значения выражения при А=9 и любом Х (значение Х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из A

+5
Ответы (1)
  1. 14 марта, 11:21
    0
    Program n1;

    Uses CRT;

    Const a=9;

    Var x, y: real;

    begin

    ClrScr;

    Writeln ('Vvedite X') ;

    Readln (x) ;

    y:=2-x/12+abs (x) / a-sqrt (a) ;

    writeln (y:5:4) ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения значения выражения при А=9 и любом Х (значение Х вводится с клавиатуры) y=2-x/12+|х|/a - кор квадратн из ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы