Задать вопрос
26 ноября, 14:23

Напишите программу, вычисляющую объем цилиндра

+3
Ответы (1)
  1. 26 ноября, 14:56
    0
    Var S, Sc, pi, r, h : real;

    begin

    pi : = 3.14;

    write ('Введите радиус круга, лежащего в основании цилиндра: ') ;

    readln (r) ;

    S : = pi * r * r;

    write ('Введите высоту цилиндра: ') ;

    readln (h) ;

    Sc : = h * S;

    write ('Площадь круга равна ', Sc : 0 : 2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую объем цилиндра ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы