Задать вопрос
10 июля, 20:53

Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a, b, C и выводит его на экран

+5
Ответы (1)
  1. 10 июля, 23:16
    0
    На языке Pascal:

    var a, b, c:integer;

    begin

    readln (a, b, c) ;

    if (a
    if (a
    writeln (a) ;

    end

    else if (b
    writeln (b)

    else

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая находит меньшее из трех введенных с клавиатуры чисел a, b, C и выводит его на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы