Задать вопрос
29 апреля, 21:43

Дан рост трех друзей. Как написать программу которая определяет их среднийрост на языке PascalABC?

+2
Ответы (1)
  1. 29 апреля, 23:32
    0
    var

    a, b, c:real;

    begin

    readln (a, b, c) ;

    writeln ((a+b+c) / 3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан рост трех друзей. Как написать программу которая определяет их среднийрост на языке PascalABC? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы