Задать вопрос
15 октября, 11:31

Написать программу которая сформирует массив следующим образом:

A[1]=-1 A[2]=1 A[3]=-2 A[4]=2 A[5]=-3 A[6]=3 A[7]=-4

+5
Ответы (1)
  1. 15 октября, 13:17
    0
    Var a:array[1 ... 7] of integer;

    ar, b, c:integer;

    begin;

    ar:=1;

    b:=1;

    for c:=1 to 7 do

    begin;

    ar:=-1*ar;

    a[c]:=ar;

    writeln (a[c]) ;

    if ar>0 then

    ar+=1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая сформирует массив следующим образом: A[1]=-1 A[2]=1 A[3]=-2 A[4]=2 A[5]=-3 A[6]=3 A[7]=-4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы