Задать вопрос
15 июля, 12:05

Напишите программу, которая запрашивает 2 числа, где к большему прибавляется 1, а у меньшего вычитается 1

+1
Ответы (1)
  1. 15 июля, 12:54
    0
    Var

    a, b:integer;

    begin

    write ('Введите два числа: ') ;

    readln (a, b) ;

    if a>b then

    writeln ('Полученные числа: ', a+1,#10, b-1) else

    writeln ('Полученные числа: ', a-1,#10, b+1) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая запрашивает 2 числа, где к большему прибавляется 1, а у меньшего вычитается 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы