Задать вопрос
17 августа, 22:10

Написать программу печатающую числа от 4 до 9 и рядом с каждым из них-его квадрат.

+2
Ответы (1)
  1. 18 августа, 00:21
    0
    Var i:integer;

    begin

    for i:=4 to 9 do

    writeln (i,' ', i*i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу печатающую числа от 4 до 9 и рядом с каждым из них-его квадрат. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы