Задать вопрос
1 октября, 20:41

С клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а".

+1
Ответы (1)
  1. 1 октября, 22:01
    0
    Var

    n, k, i: integer;

    s:string;

    begin

    write ('Введите фразу: ') ;

    readln (s) ;

    k:=length (s) - 1;

    if s[1]='а' then n:=1;

    for i : = 1 to k do

    if (s[i]=' ') and (s[i+1]='а') then n:=n+1;

    writeln ('Число слов на а (рус.) : ', n)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а". ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы