Задать вопрос
1 июня, 19:50

Известно время вылета самолета: HH часов и ММ минут, а также продолжительность полета (НМ часов и МР минут). Напишите программу, которая определяет время прибытия самолета в аэропорт назначение ввиде "чч: мм"

+2
Ответы (1)
  1. 1 июня, 20:02
    0
    Var b, a, hh, mm, hp, mp : integer;

    begin

    readln (hh, mm, hp, mp) ;

    hh:=hh*60;

    hp:=hp*60;

    a:=hp+hh+mm+mp;

    a:=a div 60;

    b:=a mod 60;

    writeln (a,':', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Известно время вылета самолета: HH часов и ММ минут, а также продолжительность полета (НМ часов и МР минут). Напишите программу, которая ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы