Задать вопрос
6 июля, 07:18

Написать программу, вычисляющую значение функции y (x) для заданного х. 210, при х≤10, y (x) = x3, при x>10.

+4
Ответы (1)
  1. 6 июля, 10:30
    0
    var x, y:real;

    Begin

    read (x) ;

    if x<=10 then y: = 210

    else y: = x*x*x;

    writeln (y) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, вычисляющую значение функции y (x) для заданного х. 210, при х≤10, y (x) = x3, при x>10. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы