Задать вопрос
25 декабря, 21:43

Помогиет решить

1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа - стороны прямоугольника. Необходимо вычислить его площадь и вывести на экран. Вывод должен быть отформатирован следующим образом: под число отводится 10 знаков, а под вещественную часть - 3.

2. С клавиатуры вводятся 3 целых числа. Определить количество положительных чисел в этом наборе.

+4
Ответы (1)
  1. 26 декабря, 00:30
    0
    1. Var a, b, c:real; d:integer; Begin Readln (a, b) ; S:=a*b; Write (s) ; End. 2. Var a, b, c:real; d:integer; Begin D:=0; Readln (a) ; If (a>0) then d:=d+1; Readln (b) ; If (b>0) then d:=d+1; Readln (c>0) then d:=d+1; Write (d) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогиет решить 1. Напишите программу, вычисляющую площадь прямоугольника. С клавиатуры вводятся два действительных числа - стороны ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы