Задать вопрос
12 декабря, 05:38

Составить программу нахождения суммы квадратов n-четных чисел. (в Паскале)

+1
Ответы (1)
  1. 12 декабря, 05:56
    0
    Var n, i, s, a:integer;

    begin

    write ('Введите n = ') ; readln (n) ;

    s:=0; a:=0;

    for i:=1 to n do

    begin

    a:=a+2;

    s:=s+a*a;

    end;

    writeln ('Сумма квадратов ', n,' четных натуральных чисел = ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения суммы квадратов n-четных чисел. (в Паскале) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы