Задать вопрос
2 января, 18:59

Ребят помогите

1. составить программу вычисления суммы нечётных чисел от 1 до 100

2. составить программу, которая находит суммуквадратов чисел от 1 до 100

+3
Ответы (1)
  1. 2 января, 21:59
    0
    Задание первое, решение на Pascal:

    var

    c, i, sum: integer;

    begin

    sum : = 0;

    for i : = 1 to 100 do

    begin

    c : = i mod 2;

    if (c = 0) then sum : = sum + i;

    end;

    writeln ('Сумма нечётных чисел от 1 до 100 равна ', sum) ;

    end.

    Задание второе, решение на Pascal:

    var

    i, sum: integer;

    begin

    sum : = 0;

    for i : = 1 to 100 do

    begin

    sum : = sum + sqr (i) ;

    end;

    writeln ('Сумма квадратов чисел от 1 до 100 равна ', sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ребят помогите 1. составить программу вычисления суммы нечётных чисел от 1 до 100 2. составить программу, которая находит суммуквадратов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы