Задать вопрос
10 апреля, 06:15

Составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у = х х-2+3 х при х=4,8,12

+3
Ответы (1)
  1. 10 апреля, 08:41
    0
    Program z1;

    var y:integer;

    x:byte;

    begin

    x:=4;

    while x<=12 do begin

    y:=x*x-2+3*x;

    writeln ('x=', x,' ','y=', y) ;

    x:=x+4

    end;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить циклический алгоритм вычисления y для всех заданных значений х по формуле: у = х х-2+3 х при х=4,8,12 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы