Задать вопрос
9 февраля, 00:40

Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу.

+4
Ответы (1)
  1. 9 февраля, 04:31
    0
    Var a, b, c:real;

    begin;

    readln (a) ;

    readln (b) ;

    c:=sqrt (sqr (a) + sqr (b)) ;

    writeln (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы