Задать вопрос
3 апреля, 22:12

Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно. Известно, что первое число текущего месяца поподает на понедельник.

На вход программе подается целое число 1

+3
Ответы (1)
  1. 3 апреля, 23:03
    0
    Var n: integer;

    begin

    readln (n) ;

    n:=n mod 7;

    if n=0 then writeln (7) else writeln (n) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно. Известно, что первое число текущего месяца поподает на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы