Задать вопрос
Сегодня, 11:08

1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4) найти сумму последовательных натуральных чисел от 10 до 15. тоже паскаль

+2
Ответы (1)
  1. Сегодня, 12:59
    0
    1)

    s : = 0;

    for i : = 1 to k do

    begin

    if i mod 2 0 then

    s: = s + i;

    end;

    2)

    for i : = 5 to 55 do

    begin

    if i mod 2 0 then

    writeln (i) ;

    end;

    3)

    s : = 1;

    for i : = n to m do

    begin

    s: = s * i;

    end;

    4)

    s : = 0;

    for i : = 10 to 15 do

    begin

    s: = s + i;

    end;

    обрамления там везде одинаковые
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Составить блок-схему и программу решения следующей задачи: мальчик взял деньги на мелкие расходы в размере X руб. Из них Y руб он истратил на сладости. Вычислите, сколько денег у него осталось
Ответы (1)
Есть 3 сосуда. Первый вмещяет 12 литров, 2 - 6 и 3 - 4 Как сделать так чтобы в 1 и 2 сосуде было по 6 литров?
Ответы (2)
С помощью одного нажатия какой клавиши на клавиатуре можно нарисовать квадрат в paint?
Ответы (1)
Трое судей используют электрическую схему тайного голосования. решение принимается в том случае, если проголосовало большинство. составить соответствующее логическое выражение. У кого сохранилось решение. Помогите
Ответы (1)