Задать вопрос
26 октября, 02:23

Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример Program p1, writeln итд)

+2
Ответы (2)
  1. 26 октября, 03:29
    0
    Program p1;

    var a: real;

    begin

    Writeln ('Vvedite chislo') ; Read (a) ; / / Считаываем

    If a mod 2=0 then writeln (a*a) ;

    //если остаток от делания на 2 = 0, тогда пишем возведенное в квадрат число

    end.
  2. 26 октября, 05:32
    0
    Program n1;

    Uses CRT;

    Var x: integer;

    begin

    ClrScr;

    Writeln ('Vvedite chislo') ;

    Readln (x) ;

    If x mod 2=0 then writeln ('kvadrat = ', x*x)

    else writeln ('nechetnoye') ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример Program p1, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы