Задать вопрос
8 июня, 22:55

составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее-полусуммой этих чисел.

+1
Ответы (1)
  1. 9 июня, 00:34
    0
    Program proiz;

    Var X, Y: integer;

    begin

    Write ('Введите переменную Х') ;

    Read (X) ;

    Write ('Введите переменную Y') ;

    Read (Y) ;

    If X>Y then

    Write ('наибольшее Х = ', X*X, ' Наименьшее Y', (Y+Y) / 2)

    else

    Write ('Наибольшее Y = ', Y*Y, ' Наименьшее X', (X+X) / 2) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу, заменяющую из двух данных чисел большее число удвоенным произведением, а меньшее-полусуммой этих чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы