Задать вопрос
5 сентября, 07:46

Помогите решить задачу! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. Программа получает на вход три числа: a, b, n и должна вывести два числа: стоимость покупки в рублях и копейках

+1
Ответы (1)
  1. 5 сентября, 09:16
    0
    Var

    a, b, n, s1, s2 : integer;

    begin

    write ('введите стоимость пирожка в рублях ') ;

    readln (a) ;

    write ('введите стоимость пирожка в копейках ') ;

    readln (b) ;

    write ('введите количество пирожков ') ;

    readln (n) ;

    s1:=a*n;

    s2:=b*n;

    writeln ('стоимость покупки в рублях ', s1) ;

    writeln ('стоимость покупки в копейках ', s2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить задачу! Пирожок в столовой стоит a рублей и b копеек. Определите, сколько рублей и копеек нужно заплатить за n пирожков. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы