Задать вопрос
10 февраля, 17:45

Составить программу вычисления произведения 10 элементо ряда P=1*3*5 ... (2*i-1)

+4
Ответы (1)
  1. 10 февраля, 19:29
    0
    Var

    A:integer;

    P:real;

    Begin

    P:=1;

    For A: = 1 to 10 do

    P:=P * (2*A-1) ;

    WriteLn ('P = ', P)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления произведения 10 элементо ряда P=1*3*5 ... (2*i-1) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы