Задать вопрос
15 ноября, 17:06

С клавиатуры вводятся последовательность из n целых чисел сколько чисел кратных числу p

+3
Ответы (1)
  1. 15 ноября, 17:53
    0
    Var n, p, k, s, i:integer;

    begin

    writeln (n) ;

    readln (n) ;

    writeln (p) ;

    readln (p) ;

    s:=0;

    for i:=1 to n do

    begin

    writeln ('введи число') ;

    readln (k) ;

    if (k mod p = 0) then s:=s+1;

    end;

    writeln ('ответ ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводятся последовательность из n целых чисел сколько чисел кратных числу p ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Задания по Pascal №1 найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B. A и B вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от A до B, кратных 5. A и B вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)