Задать вопрос
4 января, 12:19

Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7 ... 1/n

через оператор for to do

+3
Ответы (1)
  1. 4 января, 13:00
    0
    Var n, i:integer; s:real;

    Begin

    write ('n=') ; readln (n) ;

    s:=0;

    for i:=1 to (n*2) - 1 do

    if (i mod 2) 0 then s:=s+1/i;

    writeln ('s=', s:0:2) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вычисляет сумму первых n членов ряда 1+1/3+1/5+1/7 ... 1/n через оператор for to do ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы